[PyPI] XMLRPC errors
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 08, 2018 - 16:55 UTC
Monitoring
The revert is complete and affected XMLRPC methods are restored.
Posted 4 months ago. Jul 08, 2018 - 16:44 UTC
Identified
A recent change broke the majority of PyPI's XMLRPC API methods. The change is being rolled back now.
Posted 4 months ago. Jul 08, 2018 - 16:36 UTC
This incident affected: PyPI (pypi.org).