https://pypi.org load testing underway
Incident Report for Python Infrastructure
Resolved
Complete!
Posted Mar 17, 2018 - 00:29 UTC
Investigating
A fraction of traffic for XMLRPC requests to `https://pypi.python.org/pypi` is being transparently directed to `https://pypi.org/pypi` as a load test in preparation to begin final rollout of the new codebase.

During this period, if you notice any issues with your results for XMLRPC requests to `/pypi`, please notify the PyPI team at https://github.com/pypa/warehouse/issues
Posted Mar 16, 2018 - 23:10 UTC