pypi.org failover testing
Incident Report for Python Infrastructure
Resolved
work is complete!
Posted 5 months ago. Apr 15, 2018 - 16:55 UTC
Identified
We are currently testing failover for pypi.org to static mirrors. this should not impact users of the simple index such as `pip`, or json document api such as `pipenv` but may make pypi.org unavailable for users of the web ui. Uploads will not be impacted.
Posted 5 months ago. Apr 15, 2018 - 16:20 UTC
This incident affected: PyPI (pypi.org).