Python.org routing issues
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 02, 2019 - 19:33 UTC
Monitoring
The issue seems to have resolved after reconfiguring our hosting platform and performing a deployment. We’ll continue monitoring for any changes.
Posted 17 days ago. Sep 02, 2019 - 18:50 UTC
Investigating
The error has returned and we’re investigating what is causing it to return.
Posted 17 days ago. Sep 02, 2019 - 18:22 UTC
Monitoring
A temporary outage in the hosting platform for Python.org caused an error page to be cached for some Python.org pages. We’ve cleared the cached pages and are monitoring.
Posted 17 days ago. Sep 02, 2019 - 18:19 UTC
Investigating
Python.org is currently unavailable. We’re investigating the issue.
Posted 17 days ago. Sep 02, 2019 - 18:14 UTC
This incident affected: python.org.