PyPI.org final migration
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 7 months ago. May 01, 2018 - 01:59 UTC
Monitoring
We've completed the migration and noted a brief interruption for XMLRPC requests. We're monitoring and will resolve this when we're confident all is complete.

If you experience any issues as a result of this maintenance, let us know at https://github.com/pypa/warehouse/issues
Posted 7 months ago. May 01, 2018 - 00:16 UTC
Identified
We are executing the final migration for the pypi.org rollout. This will bring the pypi.python.org CDN configuration into the pypi.org service.

This migration has a minor risk of interrupting some requests to the legacy domain.
Posted 7 months ago. Apr 30, 2018 - 23:04 UTC
This incident affected: PyPI (pypi.org).