PyPI backends unavailable
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 14, 2018 - 17:11 UTC
Monitoring
The cluster upgrade is complete. No additional interruptions are anticipated, but we are monitoring to ensure stability.
Posted 10 months ago. Dec 14, 2018 - 16:47 UTC
Identified
A cluster upgrade to our hosting infrastructure is causing intermittent DNS resolution errors for our data stores and caches. We are monitoring the upgrade as it progresses.
Posted 10 months ago. Dec 14, 2018 - 16:01 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Dec 14, 2018 - 15:57 UTC
This incident affected: PyPI (pypi.org, files.pythonhosted.org - Redirects).