mercurial hosting (hg.python.org) outage
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 19 days ago. Jun 05, 2018 - 15:09 UTC
Monitoring
The load balancer instance that serves hg.python.org from our internal infrastructure crashed and stopped serving requests. It has been restarted and we're monitoring and working to understand what caused the crash.
Posted 19 days ago. Jun 05, 2018 - 14:41 UTC
Investigating
hg.python.org is currently unavailable. we're investigating the issue.
Posted 19 days ago. Jun 05, 2018 - 14:34 UTC
This incident affected: hg.python.org.