TestPyPI Maintenance

Incident Report for Python Infrastructure

Resolved

This maintenance is complete. Please file an issue at https://github.com/pypa/pypi-support/issues/new?assignees=&labels=network&template=access-issues.yml if you experience issues with test.pypi.org after this migration.
Posted 3 years ago. Sep 23, 2022 - 15:17 UTC

Monitoring

TestPyPI may be unaccessible for up to an hour while we complete migration of the CDN configurations. Services may also be impacted after the migration due to changes in the configuration to better match PyPI.org. We will be monitoring throughout and after these changes.
Posted 3 years ago. Sep 23, 2022 - 14:44 UTC