Bugs proxy error
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 31, 2017 - 04:40 UTC
Identified
The bugs.python.org disk was full, we've cleared up some space and monitoring the situation.
Posted 7 months ago. Dec 31, 2017 - 04:24 UTC
Investigating
We are currently investigating an issue with bugs.python.org.
Posted 7 months ago. Dec 31, 2017 - 01:17 UTC
This incident affected: bugs.python.org.