PyPI uploads are failing
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 15:52 UTC
Monitoring
Our object storage provider has recovered from the outage and we are monitoring for any regressions.
Posted Apr 25, 2023 - 21:51 UTC
Identified
Our object storage provider is currently experiencing an outage, causing PyPI uploads to fail.
Posted Apr 25, 2023 - 20:44 UTC
This incident affected: PyPI (pypi.org - General).