PyPI workers currently paused
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 12, 2024 - 20:41 UTC
Monitoring
Workers have been restarted and are clearing backlog of enqueued tasks.
Posted 11 months ago. Mar 12, 2024 - 20:19 UTC
Identified
A maintenance event requires us to pause our workers, which will delay cache purges and email delivery. We anticipate this will persist for up to 30 minutes.
Posted 11 months ago. Mar 12, 2024 - 20:00 UTC
This incident affected: PyPI (pypi.org - General).