files.pythonhosted.org Access Issues
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 13 days ago. May 07, 2018 - 19:44 UTC
Monitoring
We've heard from our CDN provider that this issue should be resolved. We're monitoring for further reports.
Posted 13 days ago. May 07, 2018 - 17:20 UTC
Investigating
We are investigating access issues to files.pythonhosted.org from some providers.
Posted 13 days ago. May 07, 2018 - 16:09 UTC
This incident affected: PyPI (files.pythonhosted.org - Files, files.pythonhosted.org - Redirects).