Reports of failed connections from us-east-2

Incident Report for Python Infrastructure

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 20, 2023 - 22:59 UTC

Monitoring

Fastly has routed traffic away from an impacted point of presence.
We will monitor for further impact.
Posted 2 years ago. Sep 20, 2023 - 22:17 UTC

Investigating

We're receiving reports from users that attempts to download packages from PyPIs files archive may be failing when clients use IPv6 as their transport.

Our network provider Fastly is also investigating the issue, see their status page: https://www.fastlystatus.com/incident/376079
Posted 2 years ago. Sep 20, 2023 - 21:25 UTC
This incident affected: PyPI (pypi.org - CDN).