PyPI Search is down
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 5 days ago. May 16, 2018 - 04:15 UTC
Monitoring
A small discrepancy in our updated search cluster and client version is being resolved, most searches are unaffected.
Posted 5 days ago. May 16, 2018 - 03:19 UTC
Identified
A migration is in progress, we're working to get the new search index up and operational.
Posted 5 days ago. May 16, 2018 - 02:56 UTC
This incident affected: PyPI (pypi.org).