Packaging Guide, Dev Guide, and PyPA documentation unavailable.
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 02, 2019 - 18:18 UTC
Monitoring
We've updated our proxy configuraiton to support a recent change in the infrastructure of the documentation hosting provider, and all sites are back online. We're monitoring and reviewing what we can maintain our current workaround long term.
Posted 3 months ago. Aug 02, 2019 - 17:08 UTC
Investigating
We are working to understand why packaging.python.org, devguide.python.org, www.pypa.io, and other PyPA project documentation is currently serving error pages.
Posted 3 months ago. Aug 02, 2019 - 16:39 UTC